Incident history

June 2020 to August 2020

August 2020

No incidents reported this month.

July 2020

MAINTENANCE of Infrastructure 360*
  • Investigating
    July 15 at 10:20 AM  –  

    INFRASTRUCTURE UPGRADE in PROCESS ⚙️

    INVESTIGATING ALL SYSTEM OPS 🚨

    We Broke ACTIVE Operations of Users during ONGOING INFRASTRUCTURE MAINTENANCE 🚧

    Feel free to tweet your queries @BTweeps_ or Reach out to Support at btweeps@bizboost.me

  • Resolved
    July 15 at 4:37 PM  –  

    We just resolved all the issues! :)

    Welcome to BTweeps 2.0 ⚙ Maintenance successfully completed.

    TOTAL TIME TAKEN: 6Hrs 17mins ((15 July 2020 0350pm - 15 July 2020 1007pm IST))

    Please Login to your BTweeps Admin Dashboard, Check your Controls & RESUME the Ops as needed.

    Thank you for your patience & understanding.

    Feel free to tweet your queries @BTweeps_ or Reach out to Support at btweeps@bizboost.me

Unresponsive Servers
  • Investigating
    July 21 at 5:16 PM  –  

    We are currently investigating this incident🚨

    Feel free to tweet your queries @BTweeps_ or Reach out to Support at btweeps@bizboost.me

  • Resolved
    July 21 at 6:17 PM  –  

    We just resolved the issue! :) Thank you for your patience.

June 2020

No incidents reported this month.