Experiencing partial outage

Unresponsive Servers

Resolved
Operational
Started about 1 year ago Lasted about 1 hour

Affected

Website
App
Servers
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    This Outage continued for 1Hr 11mins & Successfully Resolved.

  • Investigating
    Investigating

    We are experiencing a Major Server hiccup that is resulting into COMPLETE Outage in accessing the BTweeps Website as well as App Dashboard. We are working on resolving it as quickly as possible. Thank you for your patience!