Experiencing partial outage

MAINTENANCE of Infrastructure 360*

Resolved
Operational
Started almost 4 years ago Lasted about 6 hours

Affected

Website
App
Servers
Updates
  • Resolved
    Resolved

    We just resolved all the issues! :)

    Welcome to BTweeps 2.0 ⚙ Maintenance successfully completed.

    TOTAL TIME TAKEN: 6Hrs 17mins ((15 July 2020 0350pm - 15 July 2020 1007pm IST))

    Please Login to your BTweeps Admin Dashboard, Check your Controls & RESUME the Ops as needed.

    Thank you for your patience & understanding.

    Feel free to tweet your queries @BTweeps_ or Reach out to Support at btweeps@bizboost.me

  • Investigating
    Investigating

    INFRASTRUCTURE UPGRADE in PROCESS ⚙️

    INVESTIGATING ALL SYSTEM OPS 🚨

    We Broke ACTIVE Operations of Users during ONGOING INFRASTRUCTURE MAINTENANCE 🚧

    Feel free to tweet your queries @BTweeps_ or Reach out to Support at btweeps@bizboost.me